My game won't open at all since last update

Hey guys. I haven’t been able to open my game at all since the latest update. It’s been almost a week and I know my club has booted me because I’m not getting notifications from them anymore. I’ve uninstalled and reinstalled I don’t know how many times. I’ve emailed support and they were like “huh that’s strange” and no help at all.
I’m on an iPad 2. I don’t know if it isn’t supported anymore or what. I have plenty of memory available. I don’t have Facebook so all my progress is probably gone. That aggravates me but I just want to play. This game helps my anxiety a lot and I really do enjoy it.
Thanks in advance guys!


Try emailing again, I know it’s a pain, if the same person responds ask for someone else, I will flag this post in the hopes someone will help you


Magically someone did email me last night saying several people have this issue and it should be fixed in a few days with the next update :roll_eyes: We shall see


Hi Grinsporked - indeed, it’s an issue that is affecting a number of people. We’ve got the issue fixed in the next version, which will be available very soon!


Well I’m still having the same problems is the update that you said is going to fix it out yet?I even had the cable/WiFi technician out today to make sure it was not my system and it is working properly so I need tripeaks to get this resolved

Mine is working again since that update

No update why would you get one and not everyone? Mine still not working

@Tribhunter, you can try uninstalling and reinstalling.

I have done that numerous times and it hasn’t helped

Bummer @Tribhunter! :frowning:

It’s been 15 days that I haven’t been able to access the game on my Samsung tablet. Emailed back and forth with Support person named “Peter”. None of his recommended troubleshooting resolved issue. I have fiber internet and two different networks in my home and no other issues with other devices. So, didn’t think his recommended troubleshooting would resolve the issue anyway. I’m a Club Organizer and luckily I was able to communicate with someone from my Team here in the Forum to let my Team know what is going on. Support told me that an update was going to resolve this known issue and that it would be out in the coming days. That was on August 10th.

@Ma9 A new update came out 2 days ago, did you get that update?


I’m showing that I have version

I still can’t get on. I sent a message to support but haven’t heard anything back. did notice that the forum says an update is on the way to fix the problem but if we can’t open the game how can we update?

You update if you use android theough google play or the apple store if an apple device. You should have gotten a ticket number, I wonder if there is a misspelling in the email address that you sent? Copy and paste this one and send it again.

hi there I also play on a Samsung tablet …can you please let me know if you get it fixed!!! TIA

Hi all, I haven’t been able to get on Tripeaks with my Samsung tablet either. I did a factory reset, and tried to download and got this when I tried to reinstall Tripeaks. Your device isn’t compatible with this version.

I will be submitting a ticket, and will keep you posted.

Everyone should submit a ticket so the Samsung tablets will have a voice! To submit a ticket, in the game, tap on the Menu (to left corner) tap on Help, then Contact us at the bottom of the screen. Keep us posted on what they say.

1 Like

@Tribhunter, are you using a Samsung tablet?

No Cindy Lu, I was using a Samsung galaxy’s3 Android version 4.3, but Google play told me solitairetripeaks no longer supported that so I just got a new one with Android 7.0 it works fine. Solitaire said they supported Android 4. 2 and up but the lower might have more glitches. I would think that also applies to tablets.check and see what operating system you have it could be the problem. I hope this helps.


Thank you @Tribhunter!! I’ll check!