Help! FB login not showing up in the game

If anyone has ideas, I’d love to hear them. I am playing on an iphone 6s. I have 2 tripeaks accounts with 2 separate facebook accounts. I was going along just fine switching between them in the game by logging out of one facebook account and logging into my other facebook account.

However, as of last week, the facebook login in the game stopped showing up. So the only options I have are to continue with my current account or cancel the login (which throws me to a new guest account). I can’t get to my other account. I have attempted various things including signing out of facebook first, then signing in to my facebook account first, uninstalling and reinstalling my app.

I am in contact with the game support, but none of their ideas have worked so far. :cry:

@Kami, one of my teammates just experienced this last week too! What eventually worked for her, was to clear her cache in safari. Here’s instructions, just in case you (or someone else needs them). Good luck, and keep us posted!

Clear Safari Cache on iPhone 7/6s/6/5s/5/4

Cache of a browser play a vital role in performance of an iPhone or iPad. To clear cache on iPhone 6, we can begin with Safari cache.

  1. Go to “Settings” app on iPhone. Search for Safari logo.
  2. Tap on the Safari logo and you will be directed to a new list view show settings for Safari.
  3. Scroll down and you will find an option “Clear History and Website Data”. Tap on this option.
1 Like

CindyLu - you are exactly right! I did this solution and it worked! I have to clear my history and website data each time I want to switch accounts. But that is better than not being able to get into my account.

I was working with tripeaks support and they couldn’t figure out what was going on. They kept getting me to “time” my logins - for example log out of the tripeaks game, log out of facebook, then log in to facebook with the tripeaks account I wanted, the log back into the game. But these variations never worked. So my issue was not a timing issue.

Thank you for posting because I do think others have/will experience this issue. I’m happy now :grinning:

1 Like

Awesome @Kami! I am so happy that worked for you!

I am not an iDevice user, but someone else on this forum posted a long time ago that clearing their safari cache helped with their issue. For some lucky reason that stuck in my brain (that’s a hit and miss thing with my brain these days LOL).