Unable to open app

Anyone else having problems opening game app since update yesterday? I go to open…tri peaks logo then it closes. Any ideas? I have deleted app and reloaded but same issue.

1 Like

I had the same issue. I’m able to get in now

The same thing here! I even deleted it, still the same thing! Driving me crazy!

Glad I’m not the only one…hope they fix it soon!

Please explain how you fix problem? Thanks

I’m having the same problem, since yesterday

Yes going on 3rd day app still not opening. Did all the Uninstall/install, turn on /off. Still haven’t heard from support. This is crazy

update your ios and the game should work

1 Like

Are all of these issues occurring when you try to log on through Facebook? I have a member that is happening to.

Don’t update the app everyone!!! Since I did my game won’t load and it is not my WiFi, nor my son’s, nor just driving down the road! This is so pathetic!!!

My iPhone’s iOS is up to date - it’s GSN problem with their update!!!

The game works with their new update 4.6.1

How do I know what updates I have my game updated in the middle of a game yesterday 7/27 and I have not been able to open it since

I just checked my game is version 4.6.2.46103

My recent update was 4.6.0 last week and I am now locked out!

I haven’t heard a thing from support either and I’ve written them several times. I had my team members write and they got the normal auto response immediately, but none have come my way!!!

When did you get that update? I just got 4.6.0 last week and now it won’t load!

earlier this week now there’s 4.6.2 update i downloaded it today

I only got 4.6.0 last week! I wish I’d get it - maybe I could load my game! :rage:

as soon as you will get the update you should be able to play