Major issues loading game

There appears to be a serious error as many of my team are not able to load the game. Anyone else have this problem?


I can’t load the game on my phone or iPad. I’ve uninstalled and reinstalled several times and it won’t load. Don’t know how to access help outside the game. Wendy Schutze

Oh good, it’s not just me! I am also having the problem. Game crashes immediately when opened. Restarted my phone and deleted and redownloaded the game multiple times.

Having the same issue here. Apparently it loads if you have an Android, though.
I am unable to load the game on my iPhone and iPad.

Same here! I have tried everything

Same here, iPhone XR v 13.5.1

Crashes on boot.

Same here! It craches on iPhone and iPad :woman_shrugging:t2:

Crashing for me too (iPhone). I haven’t logged in yet today so I’m worried I’m going to lose my streak :confused:

I am having trouble with the game too.

Yes. It won’t load at all. I’ve tried uninstalling & reinstalling, shutting off my phone, logging in through the App Store and through Facebook. Nothing works.

Then we’ll wait and see what happens. After all, many people seemed to have the same problem.

I can’t get the game loaded on my iPhone!! I don’t want to lose out on my rewards. Not sure what to do, but I am coming up on a major prize with my streak of logging in so hopefully this gets fixed soon!!

Major issue!!! Can’t load game, have hard restarted phone, deleted app and reinstalled 3 times, have tried loading from FB page, from App Store, NOTHING IS WORKING! Between the usual Glitches and the Tiki Skies issue of not being rewarded Wilds and Coins from Totems, and now on a Friday when you are trying to play on your team to get the Golden Tiki back and you can’t get on to play or finish a quest it is getting quite ANNOYING to say the least.


Same here and my team member is waiting for me to complete 19 relay… with 5hrs left!! Arghhh… iphone and ipad unable to boot up

Me too Ginger. Very frustrating

Yes I cannot play myself

Yes over half my team unable to load game

Same here. It crashes right as I try to open it.

Same here! I’m so frustrated. Can’t even get in to ask my team to get a request into support… ideas? Also deleted and reinstalled like a lot of you…

Also having same issues :weary: