Login Issues on 11/26

Anyone else having issues logging in on 11/26? Haven’t been able to login the whole day.


Hi Jason, I’m not having a problem yesterday, or today, but usually when that happens, there’s a problem with wifi or phone data, When there is no wifi available, or not a good wifi connection, it sometimes helps to turn off the wifi option on the phone. I found the Solitaire TriPeaks app does not use a lot of data, but i don’t watch ads when using phone data, because i think ads probably would use more data.

I had to redownload the game, that fixed the problem.

Yes, I am also having issues after the update installed today. All my coins and stars are gone, not even in my group anymore. Tried restarting. Same. Tried removing and reinstalling through Google play, same thing! I just emailed support?

@Billie_Jones, were you logged in with FB in your TriPeaks game before? If so, make sure you are now. In the game, tap on the Menu icon in the to left corner, then if it says Log in, tap on that. Crossing my fingers for you that’s all it is :crossed_fingers: