Cannot Get Into Game

I have been trying to get into the game this morning and it load 3/4 of the way then “Getting Configurations” comes up on the screen and asks Restart or Retry. I have tried both and nothing. Anyone else having this problem?

1 Like

I’m having the same problem! I deleted & reloaded the app & still can’t open game!!

Hola a mi y a mi marido también nos esta pasando

Same. . It’s not my network. … it’s the game

I’ve gotten the same thing! They must be working on the app :frowning:

same, restarted tablet and interet is working, tried my phone as well, nothing helps.

Seems most players are having this issue. Frustrating.

  1. Time wasted.
  2. Club quest will likely not be completed which means we wasted tons of time, coins, & boosters to earn 135 red stars.
  3. If some can play (while no one on my team can), we will lose our top 15 spot & lose gems. This is totally unfair as we’ve spent over $250 on gifts to help maintain our spot.

Same here! I’ve tried different networks and have deleted and reinstalled. It’s so annoying!

Same thing for me this morning. I hope they fix it soon.
I wonder if it’s a problem for both android and iPhone? Personally I’m having problems on an iPhone.

Same here. Playing on Samsung Android phone. Started using phone after I could no longer access game on my Samsung tablet. No help from support. Horrible experience. You’d think that they would communicate with us but no.


It’s both.My club leader uses Apple &I use android… Both have issues.

1 Like

No one in my club can enter the game either

I just joined to see if this was a widespread problem and not just me. I am having the issue on Android

I’m having same problem this morning, on an iPad

It’s everyone. If you at the last fb post you can see it’s blowing up with comments.

I am also having trouble loading the game.

It is widespread, I was just on Facebook page and saw alot of people having problems. Today is not the day for this, hopefully they extend the week so we can get our perks or give us something

1 Like

Same here, so frustrating.

Our team WestWorld have been affected as well - now been 1 1/2 hours without access

Same here. Tablet and phone. I hope the volcano meter does not keep rising while we cannot play. That will be a mess!